[Investigating] Multicast on Youtube having issues

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Nov 30, 2024 - 05:33 PST

Investigating

We are currently investigating an issue related to seller multicasting to Youtube
Posted Nov 29, 2024 - 14:34 PST
This incident affected: Sell.