Issues with some shipping label generation

Incident Report for Whatnot

Resolved

The fix from Shippo has confirmed to be working and all label generation should be back to normal.
Posted Feb 14, 2025 - 13:07 PST

Monitoring

Shippo has implemented a fix for the issue and we are monitoring the results.
Posted Feb 14, 2025 - 12:54 PST

Identified

Shippo has identified the issue and is working on implementing a fix.
Posted Feb 14, 2025 - 12:20 PST

Update

We have identified that the problem is related to an issue with one of our shipping providers, Shippo. They are investigating the issue on their end. This is affecting a small number of Whatnot shipments at the moment.
Posted Feb 14, 2025 - 11:29 PST

Investigating

We are currently investigating reports of issues in generating shipping labels in some cases.
Posted Feb 14, 2025 - 11:25 PST
This incident affected: Ship.