Seller payouts on web degraded for users outside the US

Incident Report for Whatnot

Resolved

Payouts for non-US sellers restored
Posted Dec 18, 2024 - 13:00 PST

Investigating

We are currently investigating reports of Seller's outside of the US experiencing issues requesting a payout on our website. Mobile apps are unaffected.
Posted Dec 18, 2024 - 12:39 PST
This incident affected: Sell.