[Investigating] Shipment Tracking

Incident Report for Whatnot

Resolved

We have resolved the issue impacting tracking updates for packages. Thank you for your patience!
Posted Mar 17, 2025 - 16:37 PDT

Investigating

We are investigating an issue with shipment tracking updates across Whatnot.
Posted Mar 17, 2025 - 15:51 PDT
This incident affected: Ship.