[Investigating] Multiple Services

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 04:05 PST

Monitoring

PayPal and Venmo payments are being processed again. We're monitoring the situation to ensure that the outage is completely fixed.
Posted Feb 06, 2025 - 03:46 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 06, 2025 - 03:06 PST

Identified

Payment processor outage (PayPal, Venmo)
Posted Feb 06, 2025 - 02:54 PST

Investigating

We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted Feb 06, 2025 - 02:51 PST
This incident affected: Purchase.