[Identified] Android and iOS users are unable to log in using email and password

Incident Report for Whatnot

Resolved

We've managed to fix the underlying issue.
Posted May 16, 2025 - 06:24 PDT

Identified

We are aware of an issue with the logging in - currently users are unable to log using email and password. We're identified the issue and working on a fix.
Posted May 16, 2025 - 06:02 PDT

Update

We are continuing to investigate this issue.
Posted May 16, 2025 - 06:01 PDT

Update

We're working on a fix.
Posted May 16, 2025 - 06:00 PDT

Investigating

We are aware of an issue with the logging in - currently users are unable to log using email and password. We're identified the issue and working on a fix.
Posted May 16, 2025 - 05:36 PDT
This incident affected: Log in.