[Investigating] Multiple Services

Incident Report for Whatnot

Resolved

We have resolved the issue impacting multiple services and features across Whatnot. Thank you for your patience!
Posted Nov 03, 2025 - 23:55 PST

Update

We are continuing to investigate this issue.
Posted Nov 03, 2025 - 23:13 PST

Investigating

An outage in a third party is affecting customers in the U.S. who wish to pay for orders with PayPal and Venmo.
Posted Nov 03, 2025 - 22:32 PST
This incident affected: Purchase.